  
   
 
 
     
 
 

    
 















<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyprogress.com/content/tncms/live/" />
<meta name="keywords" content="dave matthews band, notorious b.i.g., album, music, composition, rock &amp; roll hall, houston, debut, stefan lessard" />
<meta name="news_keywords" content="dave matthews band, notorious b.i.g., album, music, composition, rock &amp; roll hall, houston, debut, stefan lessard" />
<meta name="description" content="The Dave Matthews Band came together in Charlottesville in 1991, when Matthews and teamed up with drummer Carter Beauford and the late saxophonist LeRoi Moore to record some songs he'd" />
<meta name="author" content="The Associated Press" />
<meta name="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id3114" />
<meta name="google-play-app" content="app-id=com.doapps.android.mln.MLN_c0481d5f70694776b317c3816e1c029c" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/e508a5ee-2bf1-11e6-8cbf-63b688347ec1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Dave Matthews Band gets first nomination for Rock and Roll Hall of Fame" />
<meta property="og:description" content="The Dave Matthews Band came together in Charlottesville in 1991, when Matthews and teamed up with drummer Carter Beauford and the late saxophonist LeRoi Moore to record some songs he'd" />
<meta property="og:site_name" content="The Daily Progress" />
<meta property="og:section" content="The Buzz" />
<meta property="fb:app_id" content="366214100134806" />
<meta property="article:publisher" content="https://www.facebook.com/dailyprogress" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@dailyprogress" />
<meta name="parsely-title" content="Dave Matthews Band gets first nomination for Rock and Roll Hall of Fame" />
<meta name="parsely-link" content="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-image-url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/e508a5ee-2bf1-11e6-8cbf-63b688347ec1.jpg" />
<meta name="parsely-pub-date" content="2019-10-15T18:05:00-04:00" />
<meta name="parsely-section" content="entertainment" />
<meta name="parsely-author" content="" />
<meta name="parsely-tags" content="" />
<meta name="parsely-post-id" content="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/lee-ds.css?_dc=1570600835"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/styles/bhmedia-custom.css?_dc=1570600835"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:400,600,700"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Raleway:400,100,600"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":245}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6892/cc.js?ns=_cc6892" id="LOTCC_6892"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6892.add('tp', 'TNNW');
		_cc6892.add('act', ' User Login');
		_cc6892.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6892.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "2468,1869,1380,2449", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/bh_flex/resources/scripts/bhmedia-custom.js?_dc=1570600835"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/20d68aabf23de146/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["dave matthews band","notorious b.i.g.","album","music","composition","rock &amp; roll hall","houston","debut","stefan lessard"];
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3536',
        adServer: 'googletag'
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-app.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="https://www.gstatic.com/firebasejs/4.9.0/firebase-messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script><!--<![endif]-->
<!--[gte IE 17]><!--><script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '922532523777'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script><!--<![endif]-->
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Dave Matthews Band gets first nomination for Rock and Roll Hall of Fame | The Buzz | dailyprogress.com</title>
            
    <style>body { background-color: #ffffff; color: #666; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #17204C; } .fixed-nav #main-navigation { background-color: #17204C !important; } #site-top-nav-container, #site-top-nav { background-color: #17204C; } #site-footer-container, #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #17204C; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #0678bf; }#site-header-container{ border-bottom: 3px solid #0678bf; }#site-footer-container{ border-top: 3px solid #0678bf; } .tnt-bg-accent { background-color: #0678bf; } a .tnt-caret-down { color: #0678bf; } .block-title .block-title-inner { border-color: #0678bf; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #0678bf; } .form-control:focus { border-bottom-color: #0678bf; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyprogress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/f64b1d50-29a8-11e6-834b-abaf15ef9b66.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Dave Matthews Band gets first nomination for Rock and Roll Hall of Fame | The Buzz | dailyprogress.com" href="http://www.dailyprogress.com/search/?f=rss&amp;t=article&amp;c=entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            
    
    
    


    <script>
            $(window).load(function() {
                $('div.subscription-services:first').find('div:visible:first h3 a').click();
            });
        </script>
    <script>
        $(window).load(function() {
                var href = $('div.user-signup a').attr('href');
                myHtml = 'You must sign in or <a href="'+ href + '">Register</a> to continue';
         $("div.status-403 div.alert-warning:contains('You must sign in to continue.')").html(myHtml);
        });
    </script>
    
    <!-- Start Crazyegg Tag -->
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0029/5213.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1); 
</script> 
<!-- End Crazyegg Tag -->
    <!-- Begin Lotame code --> 
<script type="text/javascript" src="//ad.crwdcntrl.net/5/c=6878/pe=y/var=ccauds"></script>
<script type="text/javascript">
var ccKeywords = "keyword=";
if (typeof(ccauds) != "undefined")
{
    for (var cci = 0; cci < ccauds.Profile.Audiences.Audience.length; cci++)
    {
        if (cci > 0)
        {
            ccKeywords += "&keyword=";
        }
        ccKeywords += ccauds.Profile.Audiences.Audience[cci].abbr;
    }
 }
 </script>
 <!-- End Lotame code -->
    <!-- per BMT-6423 -->
    
    
    
    <script>
        $(function(){
            $("#site-search-470150 .input-group-btn .btn").append('<i class="fa fa-search" aria-hidden="true"></i>');
            $('.section-cvillevarsity .navbar-static .hamburger-desktop .sr-only-show').text('Find Your Team');
        });
    </script>
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226 section-entertainment type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyprogress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=245" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push({"ga_ua":"UA-36788127-1","taxonomy_1":"entertainment","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"dailyprogress.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"entertainment","blox_sections":"entertainment","weather_temp":65,"weather_conditions":"Clear","asset_source":"associated press","blox_asset_type":"article","asset_section":null,"asset_id":"ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226","asset_headline":"Dave Matthews Band gets first nomination for Rock and Roll Hall of Fame","asset_byline":"The Associated Press","asset_pub_date":"10\/15\/2019","asset_pub_time":"6:05 pm","asset_canonical":"https:\/\/www.dailyprogress.com\/entertainment\/dave-matthews-band-gets-first-nomination-for-rock-and-roll\/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html","asset_content_length":2208,"asset_related_length":0,"asset_tag_1":"dave matthews band","asset_tag_2":"notorious b.i.g.","asset_tag_3":"album","asset_tag_4":"music","asset_tag_5":"composition","asset_tag_6":"rock & roll hall","asset_tag_7":"houston","asset_tag_8":"debut","asset_tag_9":"stefan lessard"});
                
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-P44P2Q5" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-P44P2Q5');
        </script>

        <script>
            __tnt.googleEvent = function(obj) {
                dataLayer.push({
                    'event': 'gaTriggerEvent',
                    'gaEventCategory': obj.category,
                    'gaEventAction': obj.action,
                    'gaEventLabel': obj.label,
                    'gaEventValue': obj.value
                });
            }
            __tnt.googleSocial = function(obj) {
                dataLayer.push({
                    'event': 'socialEvent',
                    'socialNetwork': obj.network,
                    'socialAction': obj.socialAction,
                    'socialTarget': obj.url
                });
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                dataLayer.push({
                    'event': 'VirtualPageview',
                    'virtualPageURL': sURL,
                    'virtualPageTitle': obj.title
                });
            }
        </script>
        <!-- End Google Tag Manager -->
        <script>
    (function() { 
        var ARTICLE_URL = window.location.href; 
        var CONTENT_ID = 'everything';
        document.write(
            '<scr'+'ipt '+ 
            'src="//survey.g.doubleclick.net/survey?site=_byrt32uvlietjtqe2dsxifyo5u'+ 
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
            '&amp;random='+(new Date).getTime()+ 
            '">'+'\x3C/scr'+'ipt>'
        );
    })();
</script>
<script>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</script>

    <div id="template-metering" data-message-mode="login">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                Thank you for Reading.

                </h4>
                <p><span class="not-logged-in">Please purchase a subscription to continue reading.
</span></p>
                <p><span class="logged-in">A subscription is required to continue reading.
</span></p>
                <p class="not-logged-in">
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                <p class="logged-in">
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.dailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                       <a class="btn btn-default" href="https://www.dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Get Started</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for Reading.

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.dailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Log In</a>
                    </div>
                    <div class="row logged-in">
                        <a class="btn btn-default" href="https://www.dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Get Started
</a>
                    </div>
                </div>
                
                
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for Reading.
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.
</h4>
            </div>
            
            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please purchase a subscription to continue reading.
</p>
                            <p>
If you are a current subscriber please click Sign Up or Login to activate your digital access. If not, please click Sign Up to subscribe.
</p>
                        </div>
                        
                         <div class="logged-in">
                            <p>A subscription is required to continue reading.
</p>
                            <p>
If you are a current subscriber please click Get Started to activate your digital access. If not we ask that you purchase a subscription to continue reading.
</p>
                        </div>

                        
                        
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.dailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.dailyprogress.com/users/admin/service/purchase/?serviceid=2449&referer_url=https%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" "style="margin-right: 10px;">Get Started
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(2468);
                
                bloxServiceIDs.push(1869);
                
                bloxServiceIDs.push(1380);
                
                bloxServiceIDs.push(2449);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]" data-subscriber="true"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-756386" class="tncms-block site-brand-mark"><div id="site-logo-756386" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=200%2C177" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=200%2C177 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=300%2C265 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png?resize=400%2C354 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/0a3b2876-6ab2-11e9-88bf-9f6365ad8a32.png 540w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-753661" class="tncms-block site-follow-us"><div class="follow-links-753661 default">
    
    <section id="block-753661" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailyprogress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/cvilledailyprogress" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyprogress.com",
  "sameAs" : ["https://www.facebook.com/dailyprogress","https://twitter.com/dailyprogress","https://www.instagram.com/cvilledailyprogress","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-753864" class="tncms-block"><div class="text-center clearfix mobile-link subscribe"><a href="https://checkout.dailyprogress.com/CharlottesvilleDP">Subscribe</a></div></div><div id="tncms-block-753599" class="tncms-block"><div id="user-controls-753599" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.dailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyprogress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-753599').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-753599').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyprogress.com/users/logout/" id="user-logout-form-753599"><input type="hidden" name="referer_url" value="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/uva/"  class="nav-link tnt-section-uva">UVa</a>
                                </li><li>
                                    <a href="/news/crime"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/business/"  class="nav-link tnt-section-charlottesville-biz-journal">Charlottesville Biz Journal</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state-and-region">State and Region</a>
                                </li><li>
                                    <a href="/news/politics/"  class="nav-link tnt-section-government-politics">Government & Politics</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-recent-obituaries">Recent Obituaries</a>
                                </li><li>
                                    <a href="/obituaries/search/?q=&amp;t=article&amp;d1=30+days+ago&amp;c%5b%5d=obituaries%2cobituaries%2flocalobituaries&amp;nsa=eedition/"  class="nav-link tnt-section-find-an-obituary">Find an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://www.dailyprogress.com/site/forms/online_services/letter/letter_editor/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter">Submit a letter</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the editor</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/cavalierinsider/"  class="nav-link tnt-section-cavalier-insider">Cavalier Insider</a>
                                </li><li>
                                    <a href="/sports/cavalierinsider/podcast/"  class="nav-link tnt-section-cav-insider-podcast">Cav Insider Podcast</a>
                                </li><li>
                                    <a href="/sports/high-school/"  class="nav-link tnt-section-cville-varsity">C'ville Varsity</a>
                                </li><li>
                                    <a href="/sports/allcva/"  class="nav-link tnt-section-all-cva">All CVA</a>
                                </li><li>
                                    <a href="/sports/aotw/"  class="nav-link tnt-section-aotw">AOTW</a>
                                </li><li>
                                    <a href="/sports/wire/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/entertainment/"  class="nav-link tnt-section-the-buzz">The Buzz</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li><li>
                                    <a href="/entertainment/music/"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/entertainment/books"  class="nav-link tnt-section-books">Books</a>
                                </li><li>
                                    <a href="/entertainment/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                                </li><li>
                                    <a href="/entertainment/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/august12/"  class="nav-link tnt-section-august-12">August 12</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sponsored/"  class="nav-link tnt-section-sponsored-features">Sponsored Features</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-print-edition">Print Edition</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/"  class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li><li>
                                    <a href="/classifieds/print_ads"  class="nav-link tnt-section-todays-ads">Today's Ads</a>
                                </li><li>
                                    <a href="/specialty_publications"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-our-publications">Our Publications</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/newsvirginian/"  class="nav-link tnt-section-the-news-virginian">The News Virginian</a>
                                </li><li>
                                    <a href="/orangenews/"  class="nav-link tnt-section-orange-county-review">Orange County Review</a>
                                </li><li>
                                    <a href="/madisonnews/"  class="nav-link tnt-section-madison-county-eagle">Madison County Eagle</a>
                                </li><li>
                                    <a href="/greenenews/"  class="nav-link tnt-section-greene-county-record">Greene County Record</a>
                                </li><li>
                                    <a href="/ruralvirginian/"  class="nav-link tnt-section-the-rural-virginian">The Rural Virginian</a>
                                </li><li>
                                    <a href="/"  class="nav-link tnt-section-the-daily-progress">The Daily Progress</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-buy-sell">Buy & Sell</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="http://ads.dailyprogress.com/charlottesville-adportal/classified/index.html"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a href="/realestate/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/vehicle/"  class="nav-link tnt-section-cars">Cars</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="/find_local/"  class="nav-link tnt-section-business-directory">Business directory</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.charlottesvillejobnetwork.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-customer-service">Customer service</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="https://checkout.dailyprogress.com/CharlottesvilleDP"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="https://myaccount.dailyprogress.com/Dashboard"  target="_blank" rel="noopener" class="nav-link tnt-section-manage-subscription">Manage Subscription</a>
                                </li><li>
                                    <a href="/photosubmissions/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a href="/newsletter/signup/"  class="nav-link tnt-section-newsletter-sign-up">Newsletter sign-up</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/community/announcements"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-753597" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-753597"><div class="col-xs-12"><small>&copy; 2019 BH Media Group, Inc.</small></div>
    </section>
</div></div><div id="tncms-block-753862" class="tncms-block"><style type="text/css">
    .terms_privacy {margin-left: 15px; display: table; width: auto;}
    .terms_privacy small, .terms_privacy a {color: white;}
</style><div class="terms_privacy">
    <small>
            <a href="/site/terms.html">Terms of Use</a>
    </small>
    <small>
            |
            <a href="/site/terms.html#privacy">Privacy Policy</a>
    </small>
</div></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    

    

    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-756630" class="tncms-block"><div id="site-logo-756630" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=200%2C45" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=200%2C45 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=300%2C67 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=400%2C90 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=540%2C121 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png?resize=750%2C168 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/2409af80-62b9-11e9-b5b8-4f15ded4f43a.png 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-773640" class="tncms-block"><a href="https://checkout.dailyprogress.com/CharlottesvilleDP" id="bh-flyover-button-btn-773640" class="navbar-btn btn-subscribe">Subscribe</a>
<style>
    #bh-flyover-button-btn-773640 .popover {
        width: auto;
        min-width: 300px;
        max-width: 500px;
        z-index: 1000;
    }

    #bh-flyover-button-btn-773640 div.popover-content h3 {
    	color: #000;
        font-weight: normal;
        font-size: 20px;
        margin-top: 10px;
        margin-bottom: 15px;
    }
</style>
<script>
    jQuery(document).ready(function($) {
        if (__tnt.user.services) {
            $('#bh-flyover-button-btn-773640').attr('href', 'https://checkout.dailyprogress.com/CharlottesvilleDP').html('Subscribe');
        } else {
           var bSubOfferLoaded = $.cookie('bh-flyover-ck');
           if ( !bSubOfferLoaded ) {
               var sButtonText = 'SALE! 99¢ FOR 3 MONTHS';
               var sButtonHref = 'https://checkout.dailyprogress.com/TRTU19?g2i_or_o=M3&g2i_or_os=TRTU19';
               var sMemberBtnHtml = '<div class="text-center"><h3>Your subscription helps guarantee local coverage keeps coming.</h3>'+
                                '<div class="padding-bottom"><a class="btn btn-danger" href="'+sButtonHref+'"><strong>'+sButtonText+'</strong></a>'+
                                '</div>';
               $('#bh-flyover-button-btn-773640').popover({
                    container: '#bh-flyover-button-btn-773640',
                    placement: 'bottom',
                    content: sMemberBtnHtml,
                    trigger: 'focus',
                    html: true,
                    delay: { 'show': 500 }
                });
    
                $('#bh-flyover-button-btn-773640').popover('show');
                $.cookie('bh-flyover-ck', 'true', { path: '/', expires: 1 });
     
                $('#main-page-container').click(function(){
                    $('#bh-flyover-button-btn-773640').popover('hide');
                });
           }
        }
        $('#bh-flyover-button-nav-773640').show();
    });
</script>
</div><div id="tncms-block-753630" class="tncms-block new-search"><ul id="site-search-753630-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-753630" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-753630-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-753630-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-753630-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-753630').submit();
        return false;
    });

    $('#site-search-753630').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-753630 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-753630 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-753630-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-753631" class="tncms-block"><div id="user-controls-753631" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://myaccount.Dailyprogress.com/Access?EntitlementCode=eEdition&flow=Access&mode=add&FromURL=http%3A%2F%2Fwww.dailyprogress.com%2Ftncms%2Fsubscription%2Factivate%3Freferer_url%3Dhttps%253A%252F%252Fwww.dailyprogress.com%252Fentertainment%252Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%252Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.dailyprogress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.dailyprogress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.dailyprogress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-753631').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyprogress.com/users/logout/" id="user-logout-form-753631"><input type="hidden" name="referer_url" value="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-808788" class="tncms-block"><div id="notification-button-808788" class="notification-button pull-right" data-control="notification" data-id="808788" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-753632" class="tncms-block"><div id="weather-753632" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=22901" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">65&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="22901"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-753632 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Charlottesville, VA
                                
                                 <small>(22901)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few passing clouds. Low near 50F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few passing clouds. Low near 50F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 15, 2019 @ 6:53 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=22901"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/classifieds/" >
                    <span class="nav-label">Buy & Sell</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-753633" class="tncms-block"></div><div id="tncms-block-753899" class="tncms-block"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-leaderboard-top, atf, Top, Position2, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[300,50], [320,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" class="asset article-default"  data-url="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/e508a5ee-2bf1-11e6-8cbf-63b688347ec1.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyprogress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Dave Matthews Band gets first nomination for Rock and Roll Hall of Fame
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">The Associated Press

</span></li>
        
        
            <li>
        <time datetime="2019-10-15T18:05:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-15T18:05:00-04:00">
    <meta itemprop="datePublished" content="2019-10-15T18:05:00-04:00">
    <meta itemprop="dateModified" content="2019-10-15T18:05:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dave%20Matthews%20Band%20gets%20first%20nomination%20for%20Rock%20and%20Roll%20Hall%20of%20Fame&via=dailyprogress&url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyprogress.com/tncms/asset/editorial/ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Dave%20Matthews%20Band%20gets%20first%20nomination%20for%20Rock%20and%20Roll%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dave%20Matthews%20Band%20gets%20first%20nomination%20for%20Rock%20and%20Roll%20Hall%20of%20Fame&via=dailyprogress&url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyprogress.com/tncms/asset/editorial/ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Dave%20Matthews%20Band%20gets%20first%20nomination%20for%20Rock%20and%20Roll%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" class="save-list-ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  p402_premium subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>NEW YORK — The late musical icons Whitney Houston and the Notorious B.I.G. are among the 16 acts nominated for the Rock and Roll Hall of Fame’s 2020 class.</p></div><div class="subscriber-preview"><p>The prestigious organization announced Tuesday that Dave Matthews Band, Motorhead, Pat Benatar, Soundgarden, The Doobie Brothers, T.Rex and Thin Lizzy join Houston and B.I.G. as first-time Rock Hall nominees. The 35th annual Rock &amp; Roll Hall of Fame Induction Ceremony will take place on May 2, 2020, at the Public Auditorium in Cleveland, Ohio.</p></div><div class="subscriber-only"><p>Nine Inch Nails, Judas Priest, Rufus featuring Chaka Khan, Depeche Mode, Kraftwerk, MC5 and Todd Rundgren round out the 16 nominees for the 2020 class. The official inductees will be announced in January.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top-mobile" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-top-asset, atf, Right, 50" id="fixed-big-ad-top-desktop" data-dfp-size="[300,250]" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>The Dave Matthews Band came together in Charlottesville in 1991, when Matthews teamed up with drummer Carter Beauford and the late saxophonist LeRoi Moore to record some songs he’d written. Stefan Lessard was only 16 when he joined the group as its bassist.</p></div><div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-inline-video, stf" id="fixed-inline-video" data-dfp-size="[4,1]" data-lazy="true"></div></div>
    <div class="subscriber-only"><p>Moore died in 2008. In the current lineup of the band, Matthews, Beauford and Lessard are joined by Rashawn Ross on horns, Jeff Coffin on saxophone, Tim Reynolds on guitar and Buddy Strong on keyboards. Violinist Boyd Tinsley was fired from the band in 2018.</p></div><div class="subscriber-only"><p>Each year, between five and seven acts usually make it into the Rock Hall following a vote by 1,000 people, including performers, music historians and industry experts. Fans are able to vote online.</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle-mobile" data-dfp-size="[300,250]" data-lazy="true" data-subscriber="true"></div></div>
    <div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Acts are eligible for induction 25 years after the release of their first commercial recording. Houston has been eligible for nearly a decade: Her self-titled debut album was released in 1985. The six-time Grammy winner is one of the greatest singers of all-time, known for hits like “The Greatest Love of All,” ‘’I Will Always Love You” and “I Wanna Dance With Somebody.” She died in 2012.</p></div><div class="subscriber-only"><p>B.I.G., born Christopher Wallace, released his debut album, “Ready to Die,” in 1994. He was shot to death in 1997, 16 days before the release of his sophomore album, “Life After Death.” His hits include anthems like “Juicy,” “Big Poppa,” “Stay With Me,” “Hypnotize” and “Mo Money Mo Problems.”</p></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom-mobile" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom-desktop, btf, BottomLeft, 70" id="fixed-big-ad-bottom-desktop" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    <div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-772461" class="tncms-block"><style type="text/css">
	#wc-email-form-1619120 {
        clear: both;
        background-color: #fff;
        color: #000;
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
    }
    #wc-email-form-1619120 h1 {
        font-size: 24px;
    }
    #wc-email-form-1619120 h1, 
    #wc-email-form-1619120 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1619120 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1619120 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1619120 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1619120 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1619120 .email-hammer {
        border-bottom: 3px solid #000;
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style><div id="wc-email-form-1619120">
    <div class="text-center"><h1>Get Breaking News Alerts</h1></div>
    <form class="wc-form" id="newsletter_breaking" action="https://bhmedia.whatcounts.com/bin/listctrl" method="post" target="_blank">
        <input type="hidden" name="custom_source" value="Breaking Newsletter Signup"><input type="hidden" name="goto" value="https://www.dailyprogress.com/newsletter/signup/"><input type="hidden" name="errors_to" value="https://www.dailyprogress.com/newsletter/signup/"><input name="format" type="hidden" value="html"><input name="cmd" type="hidden" value="subscribe"><input type="hidden" name="slid" value="C2F278094FACCEA64D4C8C2FD3F71981"><div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address"><span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up!</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div></div></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dave%20Matthews%20Band%20gets%20first%20nomination%20for%20Rock%20and%20Roll%20Hall%20of%20Fame&via=dailyprogress&url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyprogress.com/tncms/asset/editorial/ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Daily%20Progress%20%5D%20Dave%20Matthews%20Band%20gets%20first%20nomination%20for%20Rock%20and%20Roll%20Hall%20of%20Fame&body=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" class="save-list-ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22dave%20matthews%20band%22#tncms-source=keyword" class="tag-dave-matthews-band label label-default" data-tncms-track-dmp='search: dave-matthews-band'>Dave Matthews Band</a>
            </li> <li>
                <a href="/search/?k=%22notorious%20b.i.g.%22#tncms-source=keyword" class="tag-notorious-b_i_g_ label label-default" data-tncms-track-dmp='search: notorious-b_i_g_'>Notorious B.i.g.</a>
            </li> <li>
                <a href="/search/?k=%22album%22#tncms-source=keyword" class="tag-album label label-default" data-tncms-track-dmp='search: album'>Album</a>
            </li> <li>
                <a href="/search/?k=%22music%22#tncms-source=keyword" class="tag-music label label-default" data-tncms-track-dmp='search: music'>Music</a>
            </li> <li>
                <a href="/search/?k=%22composition%22#tncms-source=keyword" class="tag-composition label label-default" data-tncms-track-dmp='search: composition'>Composition</a>
            </li> <li>
                <a href="/search/?k=%22rock%20%26%20roll%20hall%22#tncms-source=keyword" class="tag-rock-&-roll-hall label label-default" data-tncms-track-dmp='search: rock-&-roll-hall'>Rock & Roll Hall</a>
            </li> <li>
                <a href="/search/?k=%22houston%22#tncms-source=keyword" class="tag-houston label label-default" data-tncms-track-dmp='search: houston'>Houston</a>
            </li> <li>
                <a href="/search/?k=%22debut%22#tncms-source=keyword" class="tag-debut label label-default" data-tncms-track-dmp='search: debut'>Debut</a>
            </li> <li>
                <a href="/search/?k=%22stefan%20lessard%22#tncms-source=keyword" class="tag-stefan-lessard label label-default" data-tncms-track-dmp='search: stefan-lessard'>Stefan Lessard</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" p402_hide subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyprogress.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyprogress.com%2Fentertainment%2Fdave-matthews-band-gets-first-nomination-for-rock-and-roll%2Farticle_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-top, atf, Right, 50" id="fixed-big-ad-top" data-dfp-size="[[300,250], [300,600]]" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"><div id="tncms-block-756578" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756578" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-753947" class="tncms-block single_column"><section id="block-753947" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-753947 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/albemarle-seeks-to-permanently-block-scottsville-rescue-squad-from-transferring/article_fc4d0edb-332e-5e88-956c-cf73b9514a64.html" class="tnt-asset-link">
        

        
            Albemarle seeks to permanently block Scottsville rescue squad from transferring assets</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cavalierinsider/five-takeaways-from-the-virginia-men-s-hoops-team-s/article_7873cd9f-3da3-57de-be4c-fe5467875e8e.html" class="tnt-asset-link">
        

        
            Five takeaways from the Virginia men's hoops team's Blue-White Scrimmage</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/trending/squirrels-hide-more-than-walnuts-under-suv-s-hood-in/article_6c48813f-7f8a-57c6-8a87-a170df29cfd3.html" class="tnt-asset-link">
        

        
            Squirrels hide more than 200 walnuts under SUV's hood in Pittsburgh</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/uva/m-gift-to-go-toward-first-generation-students-at-uva/article_998ea68e-37fa-57fd-bd06-2a3033021780.html" class="tnt-asset-link">
        

        
            $100M gift to go toward first-generation students at UVa</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/cavalierinsider/cornerback-bryce-hall-s-injury-is-heartbreaking-for-virginia-defense/article_bc4576b6-ac52-5978-b236-a623289f6f6e.html" class="tnt-asset-link">
        

        
            Cornerback Bryce Hall's injury is 'heartbreaking' for Virginia defense</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-756579" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-leap, atf" id="ad-756579" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    
</div><div id="tncms-block-751252" class="tncms-block"><script src="https://whatcounts_saas.s3.amazonaws.com/RLM-dbb417b2-0e83-4ab8-8c7e-40bcf2d5e385/custom_forms/Ultimate_sign_up_form_58_146.js" async></script></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-middle, stf, Right1" id="fixed-big-ad-middle" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-753873" class="tncms-block"><section id="block-753873" class="block emphasis-h3   " >
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753873-b6a8539a-cb38-11e9-9bc2-275b31607e69" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b6a8539a-cb38-11e9-9bc2-275b31607e69 media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://Dailyprogress.com/newsvirginian/2019valleyfavorites" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Valley Favorites"
                        class="img-responsive lazyload full"
                        width="400"
                        height="225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?crop=400%2C225%2C0%2C7&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?crop=400%2C225%2C0%2C7&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?crop=400%2C225%2C0%2C7&resize=400%2C225&order=crop%2Cresize 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://Dailyprogress.com/newsvirginian/2019valleyfavorites" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Valley Favorites</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753873-3aa93bde-54a9-11e9-8400-0f8d9797681a" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3aa93bde-54a9-11e9-8400-0f8d9797681a media-preview link-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                        alt="Order your special Cavaliers book"
                        class="img-responsive lazyload full"
                        width="300"
                        height="169"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?crop=300%2C169%2C0%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?crop=300%2C169%2C0%2C40&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Order your special Cavaliers book</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-753740" class="tncms-block lee-track-local-offers"><section id="block-753740" class="block emphasis-h3   " ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                
                    <li><a href="/find_local/?ref=offers" class="">More</a></li>
                
            
            
        </ul>
    
    <div class="block-title title-753740 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Local Offers
                
            </h3>
        </div>
    </div></div>
    <div class="card-business-offers card-image-sm">
    
        <article id="card-summary-63fea5c8-fd6f-11e3-a590-001a4bcf6878" class="clearfix card summary has-image" data-track-object='{"title":"Valley Volkswagen","url":"/classifieds/service/coupon/car/valley-volkswagen/coupon_63fea5c8-fd6f-11e3-a590-001a4bcf6878.html","uuid":"63fea5c8-fd6f-11e3-a590-001a4bcf6878","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/63fea5c8-fd6f-11e3-a590-001a4bcf6878">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-63fea5c8-fd6f-11e3-a590-001a4bcf6878 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/car/valley-volkswagen/coupon_63fea5c8-fd6f-11e3-a590-001a4bcf6878.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Valley Volkswagen"
                        class="img-responsive lazyload full"
                        width="300"
                        height="176"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/e/50/e50d4d56-5f6a-11e4-bdb3-001a4bcf6878/5450e3d051a68.preview-300.jpg?resize=200%2C117 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/e/50/e50d4d56-5f6a-11e4-bdb3-001a4bcf6878/5450e3d051a68.preview-300.jpg?resize=300%2C176 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Valley Volkswagen</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/car/valley-volkswagen/coupon_63fea5c8-fd6f-11e3-a590-001a4bcf6878.html" class="tnt-asset-link">
        

        
            Valley Volkswagen</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Valley Volkswagen is the premier Central Virginia Volkswagen dealer with a convenient Staunt&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-003b9ac4-1349-11e4-a101-0017a43b2370" class="clearfix card summary has-image" data-track-object='{"title":"This Week&#39;s Open Houses!","url":"/classifieds/service/coupon/home/this-week-s-open-houses/coupon_003b9ac4-1349-11e4-a101-0017a43b2370.html","uuid":"003b9ac4-1349-11e4-a101-0017a43b2370","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/003b9ac4-1349-11e4-a101-0017a43b2370">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-003b9ac4-1349-11e4-a101-0017a43b2370 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/home/this-week-s-open-houses/coupon_003b9ac4-1349-11e4-a101-0017a43b2370.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="This Week's Open Houses!"
                        class="img-responsive lazyload full"
                        width="300"
                        height="103"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/f/df/fdf35432-1348-11e4-b716-0017a43b2370/53d1292eb2b8b.preview-300.jpg?resize=200%2C69 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/f/df/fdf35432-1348-11e4-b716-0017a43b2370/53d1292eb2b8b.preview-300.jpg?resize=300%2C103 300w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Better Homes and Gardens Real Estate III</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/home/this-week-s-open-houses/coupon_003b9ac4-1349-11e4-a101-0017a43b2370.html" class="tnt-asset-link">
        

        
            This Week's Open Houses!</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>In the market for a new house? Visit http://realestateiii.com/open-houses/ to view this week&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
        <article id="card-summary-cb9f91c2-f582-11e4-8844-db13190f4553" class="clearfix card summary has-image" data-track-object='{"title":"Reynolds Hamrick Funeral Homes & Crematory","url":"/classifieds/service/coupon/other/reynolds-hamrick-funeral-homes-crematory/coupon_cb9f91c2-f582-11e4-8844-db13190f4553.html","uuid":"cb9f91c2-f582-11e4-8844-db13190f4553","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/cb9f91c2-f582-11e4-8844-db13190f4553">
            <div class="card-container">
                
                <div class="card-image"><div class="media-preview-cb9f91c2-f582-11e4-8844-db13190f4553 media-preview coupon-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/service/coupon/other/reynolds-hamrick-funeral-homes-crematory/coupon_cb9f91c2-f582-11e4-8844-db13190f4553.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Reynolds Hamrick Funeral Homes &amp; Crematory"
                        class="img-responsive lazyload full"
                        width="363"
                        height="264"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/0/74/074cbaa6-f583-11e4-a578-539b3dbb72f0/554cb4cff37fe.image.png?resize=200%2C145 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/0/74/074cbaa6-f583-11e4-a578-539b3dbb72f0/554cb4cff37fe.image.png?resize=300%2C218 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/classifieds/0/74/074cbaa6-f583-11e4-a578-539b3dbb72f0/554cb4cff37fe.image.png?resize=363%2C264 400w" />
                </a>
            </div>
            
        </figure>
    </div></div>
                

                <div class="card-body">
                    
                        <div class="card-labels">
                        
                            <div class="card-label-section text-muted">
                                <span>Reynolds Hamrick Funeral Homes</span>
                            </div>
                        
                        
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/service/coupon/other/reynolds-hamrick-funeral-homes-crematory/coupon_cb9f91c2-f582-11e4-8844-db13190f4553.html" class="tnt-asset-link">
        

        
            Reynolds Hamrick Funeral Homes & Crematory</a></h4>
                    </div>
                    
                    
                    
                        
                        
                        <div class="card-lead">
                            <p>Proudly continuing our tradition of personal and compassionate service to the Waynesboro, St&hellip;</p>
                        </div>
                        
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>

        
    
    </div></section></div></div><div class="visible-lg visible-md visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, btf, Right2, 70" id="fixed-big-ad-bottom" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-753967" class="tncms-block"><section id="block-753967" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753967 ">
        <div class="block-title-inner">
            <h4>
                
                Contests &amp; Events
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-3aa93bde-54a9-11e9-8400-0f8d9797681a" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3aa93bde-54a9-11e9-8400-0f8d9797681a media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Order your special Cavaliers book"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?resize=200%2C167 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/3/aa/3aa93bde-54a9-11e9-8400-0f8d9797681a/5ce56408cebda.preview.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.pediment.com/products/uva-virginia-cavaliers-cavs-championship-hardcover-book-2018-2019?utm_medium=banner&utm_source=the_daily_progress&utm_campaign=uvabook2019" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Order your special Cavaliers book</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-b6a8539a-cb38-11e9-9bc2-275b31607e69" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b6a8539a-cb38-11e9-9bc2-275b31607e69 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://Dailyprogress.com/newsvirginian/2019valleyfavorites" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Valley Favorites"
                        class="img-responsive lazyload full"
                        width="400"
                        height="240"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?resize=200%2C120 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?resize=300%2C180 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/b/6a/b6a8539a-cb38-11e9-9bc2-275b31607e69/5d693d4a15f7e.preview.jpg?resize=400%2C240 400w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-promotion">promotion</span> 
                </div>
            
        </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://Dailyprogress.com/newsvirginian/2019valleyfavorites" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            Valley Favorites</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-8ac2dcec-967b-11e9-ae34-4768ccb6978a" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8ac2dcec-967b-11e9-ae34-4768ccb6978a media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="https://www.dailyprogress.com/10under40/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="10 under 40"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=200%2C100 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=300%2C150 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=400%2C200 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=540%2C270 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=750%2C375 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/8/ac/8ac2dcec-967b-11e9-ae34-4768ccb6978a/5d10c21c4f86f.preview.jpg?resize=1200%2C600 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://www.dailyprogress.com/10under40/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            10 under 40</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-753967-57fa4dfc-8c50-11e9-823f-cf99ab78f0e6" class="clearfix card summary has-image image-left inherit ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-57fa4dfc-8c50-11e9-823f-cf99ab78f0e6 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="http://piedmontva.ors.kwnews.com/" class="tnt-asset-link" target="_blank" rel="noopener">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="The Daily Progress Church Directory"
                        class="img-responsive lazyload full"
                        width="920"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7f/57fa4dfc-8c50-11e9-823f-cf99ab78f0e6/5cffb2f30bd1e.preview.jpg?resize=200%2C33 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7f/57fa4dfc-8c50-11e9-823f-cf99ab78f0e6/5cffb2f30bd1e.preview.jpg?resize=300%2C49 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7f/57fa4dfc-8c50-11e9-823f-cf99ab78f0e6/5cffb2f30bd1e.preview.jpg?resize=400%2C65 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7f/57fa4dfc-8c50-11e9-823f-cf99ab78f0e6/5cffb2f30bd1e.preview.jpg?resize=540%2C88 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7f/57fa4dfc-8c50-11e9-823f-cf99ab78f0e6/5cffb2f30bd1e.preview.jpg?resize=750%2C122 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/assets/v3/editorial/5/7f/57fa4dfc-8c50-11e9-823f-cf99ab78f0e6/5cffb2f30bd1e.preview.jpg?resize=920%2C150 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="http://piedmontva.ors.kwnews.com/" class="tnt-asset-link" target="_blank" rel="noopener">
        

        
            The Daily Progress Church Directory</a></h4></div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-749991" class="tncms-block"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-big-ad-bottom, Right2" id="ad-749991" data-dfp-size="[[300,250], [300,600]]" data-lazy="true"></div></div>
    
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.dailyprogress.com/tncms/search/mlt/?origin=ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/167885573/dailyprogress/entertainment" data-dfp-custom-pos="fixed-leaderboard-bottom, btf, Bottom, Position3" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[300,50], [320,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-756549" class="tncms-block"><div id="site-logo-756549" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=400%2C60 400w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=540%2C82 540w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png?resize=750%2C113 750w, https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/custom/image/823fa0f2-45d9-11e9-b4e8-5732f1b8f991.png 1200w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-753662" class="tncms-block site-follow-us"><div class="follow-links-753662 default">
    
    <section id="block-753662" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/dailyprogress" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dailyprogress" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/cvilledailyprogress" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="/newsletter/signup/" title="Email" target="_blank" rel="noopener" class="btn btn-xs btn-link em">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Email</span>
                </a>
            </li>
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyprogress.com",
  "sameAs" : ["https://www.facebook.com/dailyprogress","https://twitter.com/dailyprogress","https://www.instagram.com/cvilledailyprogress","/newsletter/signup/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-753617" class="tncms-block site-footer-heading"><section id="block-753617" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753617 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-cavalier-insider"  href="/sports/cavalierinsider/" >
                    <span class="nav-label">Cavalier Insider</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-news-virginian"  href="/newsvirginian/" >
                    <span class="nav-label">The News Virginian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-greene-county-record"  href="/greenenews/" >
                    <span class="nav-label">Greene County Record</span>
                </a></li><li>
                <a class="nav-link  tnt-section-madison-county-eagle"  href="/madisonnews/" >
                    <span class="nav-label">Madison County Eagle</span>
                </a></li><li>
                <a class="nav-link  tnt-section-orange-county-review"  href="/orangenews/" >
                    <span class="nav-label">Orange County Review</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-rural-virginian"  href="/ruralvirginian/" >
                    <span class="nav-label">The Rural Virginian</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/classifieds/community/announcements" >
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-753618" class="tncms-block site-footer-heading"><section id="block-753618" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-753618 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="https://myaccount.dailyprogress.com/Dashboard"  target="_blank" rel="noopener">
                    <span class="nav-label">Manage Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspapers-in-education-nie"  href="/site/newspapers_in_education.html" >
                    <span class="nav-label">Newspapers in Education (NIE)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" >
                    <span class="nav-label">Photo Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor-np-carrier"  href="http://subscribe2.gatewayva.com/authenticate.htm?p_publication=1300"  target="_blank" rel="noopener">
                    <span class="nav-label">Independent Contractor (NP Carrier)</span>
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://850.dayforcehcm.com/CandidatePortal/en-US/bhmedia/"  target="_blank" rel="noopener">
                    <span class="nav-label">Join our Team</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
    <!-- code here -->
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-524195" class="tncms-block">
<style type="text/css">
    div.bh-custom-footer {display: table; width: 100%; margin: 10px 0;}
    div.bh-custom-footer > span {color: #000000 !important; font-size: 8pt !important; font-family: 'Open Sans', sans-serif !important;}
    div.bh-custom-footer > span > a {color: #007cbd !important;}
</style>
<div class="bh-custom-footer">
    <span>
    The Daily Progress, Charlottesville, VA &copy;2019 BH Media Group, Inc.
     | <a href="/site/terms.html">Terms of Use</a>
     | <a href="/site/terms.html/#privacy">Privacy Policy</a>
    
    </span>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="all">
                                <h4>all</h4>
                                <label class="switch-label">
                                    <input id="topic-all" class="switch-input" title="topic-all" name="topic-all" data-topic="all" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking_sports">
                                <h4>Sports Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking_sports" class="switch-input" title="topic-breaking_sports" name="topic-breaking_sports" data-topic="breaking_sports" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6892.add('act', dmpData);
	_cc6892.bcp();
});
    </script>
    
    <!-- Per BMT-6423 by RMD -->
    
        
        

        <script type="text/javascript">
        
        PARSELY = {
           
            // after PARSELY tracking code loads asynchronously
            onload: function() {
                console.info('PARSELY.onLoad() fired ');
            
                
                    // giving us a chance to do stuff then trigger
                    // the original TN Core event
                    __tnt._trackEvent = __tnt.trackEvent;
                    __tnt.trackEvent = function (obj) {
                        var isAdminVenue = false;
                        if (typeof obj == 'object' && !isAdminVenue) {
                            var url = 'http://www.dailyprogress.com' + obj.url;
                            var urlref = 'https://www.dailyprogress.com/entertainment/dave-matthews-band-gets-first-nomination-for-rock-and-roll/article_ffc6bd9c-d46f-50a8-b2d0-bdb3843b7226.html';
                            
                            PARSELY.beacon.trackPageView({
                                url: (url != '' ? url : this.href),
                                urlref: (urlref != '' ? urlref : location.href),
                                js: 1,
                                
                            });
                        }
                        // Trigger TN's Core method
                        __tnt._trackEvent(obj);
                    }
                    return true;
                }
            };
    </script>
    
    <!-- START Parse.ly Include: Standard -->
    <div id="parsely-root" style="display: none">
      <span id="parsely-cfg" data-parsely-site="dailyprogress.com"></span>
    </div>
    <script>
        (function(s, p, d) {
          var h=d.location.protocol, i=p+"-"+s,
              e=d.getElementById(i), r=d.getElementById(p+"-root"),
              u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
              :"static."+p+".com";
          if (e) return;
          e = d.createElement(s); e.id = i; e.async = true;
          e.src = h+"//"+u+"/p.js"; r.appendChild(e);
        })("script", "parsely", document);
    </script>
    <!-- END Parse.ly Include: Standard -->

    
    

<script src="https://tagan.adlightning.com/bhmedia/blacklist_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/blocking_script.js"></script>
<script src="https://tagan.adlightning.com/bhmedia/op.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_753599 = $('#user-controls-753599 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_753599.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_753599.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_753631 = $('#user-controls-753631 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_753631.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_753631.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ var tnt_adTimerNum = 30000;
        var tnt_adTimerCalled = 0;
        var tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
        function tnt_adTimerEvent(){
            if( tnt_adTimerCalled === 3 ) {
                clearInterval(tnt_adTimerCalled);
            } else {
                try {
            
            var bOnlyDFP = false, bIsOAS = false;
            if( typeof __tnt.ads.dfp != 'undefined' ){
                    bOnlyDFP = true;
                googletag.cmd.push(function(){
                        googletag.pubads().clear([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                        googletag.pubads().refresh([__tnt.ads.dfp.slots['fixed-big-ad-top'].dfp_slot,__tnt.ads.dfp.slots['fixed-big-ad-middle'].dfp_slot]);
                    });
                }
                /* reloadByIds will return false/0 if the ad slot called for hasn't actually been loaded to the page. */
                if( typeof __tnt.ads.oas != 'undefined' ) bIsOAS = !!__tnt.ads.oas.reloadByIds(['fixed-big-ad-top','fixed-big-ad-middle']);
            
                if( !bOnlyDFP && !bIsOAS && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-top'});
                        TNCMS.AdManager.refresh({region: 'fixed-big-ad-middle'});}
            } catch(e) {
            __tnt.log(e);
        }
                tnt_adTimer = setTimeout(tnt_adTimerEvent, tnt_adTimerNum);
            }
            tnt_adTimerCalled++;
        } /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.dmp.audiencesModify('nonsubscriber', 'subscriber', __tnt.user.services);
        function getAudiences(aAudiences) {
            for(var nIdx = 0; nIdx < aAudiences.length; nIdx++) {
               aAudiences[nIdx] = aAudiences[nIdx].replace('keyword:', '');
            }
            $("[data-dmp-show], [data-dmp-hide]").each(function() {
                var showAudiences = $(this).data("dmp-show");
                var hideAudiences = $(this).data("dmp-hide");
                var bShow = (  __tnt.compareArray(showAudiences, aAudiences) === true || __tnt.compareArray(hideAudiences, aAudiences) === false);
                if (bShow) $(this).removeClass("hidden");
            });
        }(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(localStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in local storage"; } if (oStorage.expired < new Date().getTime()) { localStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); localStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to local storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6878/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6878 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(getAudiences); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6892.add('act', serviceData);
	_cc6892.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6892.add('act', dmpData);
	_cc6892.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyprogress.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1566453614"></script></body>
</html>